Forum

 
Broken driver or ap...
 
Notifications
Clear all

Broken driver or application for v2.7 uno pro logic

Meismewhoisme
(@meismewhoisme)
New Member

Hi all,

I’m very confused about how to use my unoprologic. I bought one and it came with a disk labelled v2.7. I followed the instructions to install the driver however when I try and run the test application it doesn’t show up.

 I do get the device manager changing from other device to USB serial converter, but the ept transfer test does not show up. I thought this was an issue with old drivers but I tried the steps in the new user manual and that failed as well. I’m using a w10 64 bit pc and am running things as admin so I don’t think that’s the issue.

 

Quote
Topic starter Posted : 27/09/2022 12:28 pm
unitedmasculine
(@unitedmasculine)
New Member

While I see the change in the device management from other device to USB serial converter, the ept transfer test does not appear. I first believed that the problem lay with the older drivers; but, when I followed the instructions in the most recent user handbook, I found that they were ineffective as well. Because I'm working on a Windows 10 64-bit computer and am always logged in as the administrator, I don't believe that to be the problem.

 

dordle

ReplyQuote
Posted : 03/03/2023 4:11 am
admin
(@admin)
Member Admin

@unitedmasculine

Hello, could you please try the ept_transfer_test in the /Debug folder? Microsoft Windows does not allow the version in the /Release folder to access the registry files. 

ReplyQuote
Posted : 29/03/2023 4:27 am
Meismewhoisme
(@meismewhoisme)
New Member

@unitedmasculine

The only way i ever got my drivers to work was to use everything from the cd immediately after a restart. I dont know which part of this fixed the issue though. 

 

I used the cd drivers and the cd manual (i cant see any difference but in the manuals but i did it anyway and it worked) 

I am now struggling to program it after making my way through quartus. 🙁 but i will make another topic about that and this forum seems to be very helpful generally so i still have hope.

 

Thanks

ReplyQuote
Topic starter Posted : 04/12/2023 3:11 pm
stephenhawking
(@stephenhawking)
New Member

I am also struggling this problem.

iq test

ReplyQuote
Posted : 12/01/2024 8:55 am
fanrang
(@fanrang)
New Member

This issue is also causing me difficulty.

 

doodle jump

ReplyQuote
Posted : 30/01/2024 1:52 pm
Busyda
(@busyda)
New Member

I am also having trouble with this issue.

papa's games

ReplyQuote
Posted : 11/03/2024 4:54 am
tregayna
(@tregayna)
New Member

I am also encountering difficulties with this issue.

 

snow rider 3d

ReplyQuote
Posted : 26/03/2024 8:02 am
Share:
Copyright © 2021, EarthPeople Technology. All rights reserved.